Enjoy priority support and immediate help for your WordPress sites!

WordPress Core Vulnerability January 2018

WP Security: WordPress Core vulnerabilities October

For your WordPress protection, be informed about the latest WordPress Core vulnerability, fixed in WordPress 4.9.2 Security and Maintenance Release from January 16, 2018. WordPress before 4.9.2 has XSS in the Flash fallback files in MediaElement (under wp-includes/js/mediaelement).

MediaElement has released a new version that contains a fix for the bug, and a WordPress plugin containing the fixed files is available in the plugin repository. WordPress versions 4.9.1 and earlier (back to 3.7) are affected by this security issue:

  • A Cross-Site Scripting (XSS) vulnerability was discovered in the Flash fallback files in MediaElement, a library that is included with WordPress. Because the Flash files are no longer needed for most use cases, they have been removed from WordPress.
    • immediately update to WordPress version 4.9.2 to fix the reported vulnerability

Protect your WordPress: BEFORE IT'S TOO LATE! You will also protect your customers, your reputation and your online business!

Related Posts

Leave a comment