WordPress security

WP-RCE-1

01 Feb: Target Remote Code Execution

name: WordPress REST API Vulnerability officially announced: FEBRUARY 1, 2017 Security Risk: Severe Exploitation Level: Easy/Remote DREAD Score: 9/10 Vulnerability: Privilege Escalation + Content Injection Patched Version: WordPress 4.7.2 what: This privilege escalation vulnerability affects the WordPress REST API that was recently added and enabled by default on WordPress 4.7.0....

blog-picture_256

24 Mar: This can be easily avoided

Infected code is loaded onto computers from the internet via the web browser, often unknown to the user, when they visit an infected website. These malware programs change browser settings, alter system files and create new default webpages. Typically, malware collects personal information or renders computer unusable. Several malware programs...